If you are not registered or logged in, you may still use these forums but with limited features. Show recent topics
  [Search] Search   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [FAQ]  FAQ 
[Register] Register / 
[Login] Login 
Messages posted by: H.Labout
Forum Index » Profile for H.Labout » Messages posted by H.Labout
Author Message
Website can only be shown in dutch and english, basic coppermine settings.
All files in UTF-8.


Go to www.haraldlabout.nl
Visit "gastenbook" or "guestbook" (depends on browser settings) and see my test entry. (last entry made)
The text should be foto's.

Thanks for your time, much appreciated.


Thanks for your reply.
Checked all charset settings of my coppermine files and advanced guestbook files, all set to UTF-8, same as my coppermine gallery settings.

When I check my SQL database with phpmyadmin i find th basic settings at UTF-8, collation latin1_swedish_ci.
I am told that this should be correct.

I'am not that experienced with SQL databases and using phpmyadmin so perhaps I do not look at the correct locations for the correct settings.

Any specific files to check in my SQL database and/or coppermine files?

Hope to find a solution for a problem with my advanced guestbook 2.4.4. integrated in my coppermine 1.4.27 gallery at www.haraldlabout.nl

Since the beginning I have a problem that a 's entries (as in foto's) show up as 's (resulting in foto's).
Tried several changes in charset settings (all in UTF- and got a lot of support on the coppermine forum, see:




After all the trouble shooting in the last months I am almost sure there is something wrong with my SQL database and the guest book entries are handled wrong because of this.

Did anyone experience the same problem and could you solve this error.
I hope to receive some tips about this 's to 's problem.

Added e-mail conversation to post: (never know if the information is useful to someone else)
Harald wrote:

Hi Carbonize,

Your help is very appreciated.
Here are the two config files.
I don’t know what i am doing wrong.
Hope you can help me, i really like the lazarus guestbook better.



Carbonize wrote:

You will have to grab the proper url for the base url as that is now stored in settings. How is it included in to Coppermine since it appears to use some settings from Coppermine.

Harald wrote:

Found the data in my coppermine include/config.inc.php file.
When I run the installer now it shows the proper menu: Install or Update.

Question 1: are the four lines in the database settings the only parts that has to be filled in / copied, or do I need to copy the rest of the agb config.inc.php information to the lazarus config file?
Question 2: what is the best way to go on: Install or Update?
Question 3: will Lazarus use my coppermine theme?

Thanx man.

e-mail sent.

Nope, wont work.
Copied my database info from AGB to Lazarus with following result:

Could not connect to MySQL because: Access denied for user '*******'@'localhost' (using password: NO) (my name on the ******)

Hope to solve this in the future.


Thanks for the quick reply on my question.
Can I replace all the AGB fies with the Lazarus files?
Should that work?

Later on I will modify some files to get the same look as I have created now.

JTD wrote:
sdh wrote:Hello Carbonize. I didn't mean 10 steps to add the admin feature. I meant 10 steps to set up Lazarus in the same way as AGB, and then how to import the messages from AGB into Lazarus.

A small guide on how to change to Lazarus, and still keep all messages and so on


Carbs update file will do the database for you when you run it. And you will not lose your entries.

I like to switch to the Lazarus guestbook.
I now use the Advanced Guesbook and intergrated it into my coppermine gallery, see: www.haraldlabout.nl/fotografie
Will this be a simple action or is it difficult to change from AGB to Lazarus?
And most important, will it have the same layout as my current AGB guestbook? www.haraldlabout.nl/fotografie/guestbook.php (still empty, just installed AGB)

Forum Index » Profile for H.Labout » Messages posted by H.Labout
Go to:   
Based on the open source JForum